RFC 497 UNKNOWN ARPANET · STATISTICS

Traffic Statistics (March 1973)

A monthly scoreboard of how many packets each ARPANET host sent in March 1973.

On rfc-editor.org ↗
PUBLISHED
April 1973
AUTHORS
A.M. McKenzie
STREAM
Legacy
BUILDS ON
RFC 482 — Traffic statistics (February 1973)
UPDATED BY
RFC 509 — Traffic statistics (April 1973)
PERIOD COVERED
March 1973
MISSING DATA
Days 16 and 20
TOTAL INTERNODE PACKETS
56405660
DAILY AVERAGE INTERNODE
1945023
PACKETS/MESSAGES (INTERNODE)
1.08
DOI
10.17487/RFC0497

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                                        A. McKenzie
Request for Comments: 497                                        BBN-NET
NIC: 15651                                                 10 April 1973
Updates: RFC #482


                    Traffic Statistics (March 1973)

Attached are the Host traffic statistics for the month of
March 1973.

                       HOST THROUGHPUT SUMMARY
                           (PACKETS OUTPUT)

                              MARCH 1973

                        MISSING DATA FOR 16, 20

                  INTER-    INTRA-               AVG. DAILY
                   NODE      NODE      TOTAL      INTERNODE    DAYS

UCLA  HOST 0      188383     55261    243644
UCLA  HOST 1     1406528    105973   1512501
                --------  --------  --------
                 1594911    161234   1756145          54997      29

SRI   HOST 0     4112207    116788   4228995
SRI   HOST 1      150388      9932    160320
                --------  --------  --------
                 4262595    126720   4389315         146986      29

UCSB  HOST 0     1151686    860021   2011707
UCSB  HOST 1         558      2570      3128
                --------  --------  --------
                 1152244    862591   2014835          39733      29

UTAH  HOST 0      600680     82655    683335          20713      29

BBN   HOST 0          17     24341     24358
BBN   HOST 1     5003328    855463   5858791
BBN   HOST 2      125394    594853    720247
BBN   HOST 3      142697     21956    164653
                --------  --------  --------
                 5271436   1496613   6768049         181774      29

MIT   HOST 0      131795     25162    156957
MIT   HOST 1      197210    149259    346469
MIT   HOST 2      539726    584621   1124347
MIT   HOST 3      455256    556169   1011425
                --------  --------  --------
                 1323987   1315211   2639198          45655      29

RAND  HOST 0      344174      1119    345293          11868      29

SDC   HOST 0       14276      3584     17860            492      29

HARV  HOST 0      723997   6176896   6900893
HARV  HOST 1       10600   4716269   4726869
                --------  --------  --------
                  734597  10893160  11627760          25331      29

LINC  HOST 0        3513     10765     14278
LINC  HOST 1       18306    253153    271459
LINC  HOST 2        1329      8527      9856
                --------  --------  --------
                   23148    272445    295593            798      29

STAN  HOST 0     1283290      6991   1290281          44251      29

ILL   HOST 0      883456       229    883685          30464      29

CASE  HOST 0      413996     23471    437467          14276      29

CARN  HOST 0      551335    593604   1144939
CARN  HOST 1      318203    611546    929749
                --------  --------  --------
                  869538   1205150   2074688          29984      29

AMES  HOST 0     5182300    192322   5374622         178700      29

AMEST HOST 0       79508     51977    131485
AMEST HOST 2     6281920     23250   6305170
                --------  --------  --------
                 6361428     75227   6436655         219360      29

MITRE HOST 2     2004885        45   2004930          69134      29

ROME  HOST 2     1441949        42   1441991          49722      29

NBS   HOST 0        2484       247      2731
NBS   HOST 2     1301289     23813   1325102
                --------  --------  --------
                 1303773     24060   1327833          44958      29

ETAC  HOST 2     1257899       176   1258075          43376      29

ISI   HOST 1     9401088    110020   9511108         324175      29

USC   HOST 0       35570   1094538   1130108
USC   HOST 2     1984789   1080936   3065725
                --------  --------  --------
                 2020359   2175474   4195833          69668      29

GWC   HOST 2     1296489        20   1296509          44707      29

DOCB  HOST 2       71084      5052     76136           2451      29

SDAC  HOST 0           0     82048     82048
SDAC  HOST 2      415623      3112    418735
                --------  --------  --------
                  415623     85160    500783          14332      29

BELV HAD NO TRAFFIC

ARPA  HOST 0           0    192614    192614
ARPA  HOST 2     1111927    191184   1303111
                --------  --------  --------
                 1111927    383798   1495725          38342      29

ABER  HOST 0        5564         0      5564            192      29

BBN T HOST 2     1309458      6866   1316324          45154      29

CCA   HOST 0      942305    203288   1145593
CCA   HOST 2     2215654    125656   2341310
                --------  --------  --------
                 3157959    328944   3486903         108895      29

XEROX HOST 0      259277     16252    275529           8941      29

FNWC  HOST 2       14742       130     14872            508      29

LBL HAD NO TRAFFIC

UCSD  HOST 0      390253     14738    404991          13457      29

HAW T HOST 2      236470    175523    412263           8163      29

RML   HOST 2      390538       107    390645          13467      29

----------------------------------

TOTAL           56405660  20045130

DAILY AVERAGE    1945023    691212

AVERAGE PER        54028     19200
NODE-DAY

PACKETS/MESSAGES (INTERNODE)   1.08


       [ This RFC was put into machine readable form for entry ]
        [ into the online RFC archives by Owain Vaughan 11/97 ]

AI ELI5

On this page
PROBLEMPeople running and using the early network wanted to know how much traffic each host was generating.
MECHANISMA BBN staff member circulated a table of packets output per host for March 1973, split into internode and intranode traffic, with totals and a daily average.
STATUS TODAYIt is a data report, not a protocol. It updates RFC 482 and was itself updated by RFC 509, the April 1973 report.

§1What the Report Is

RFC 497 is a short cover note, "Attached are the Host traffic statistics for the month of March 1973", followed by one table. It is dated 10 April 1973 and carries the name of A. McKenzie of BBN-NET. It is a data release and defines no protocol.

The table is headed Host Throughput Summary (Packets Output). It notes that data is missing for days 16 and 20 of the month.

It is a note that says: here are the numbers for last month. The numbers are the whole point.

§2How the Table Is Laid Out

Each site (UCLA, SRI, UCSB, BBN, MIT and so on) has one line per numbered host, for example UCLA HOST 0 and UCLA HOST 1. Columns give internode packets, intranode packets and the total.

For sites with more than one host, a subtotal line follows. It also gives the average daily internode figure and the number of days counted, which is 29 for every listed site. BELV and LBL are reported as having no traffic.

Each school gets a row, and each computer in the school gets a line. Next to each line are counts of notes sent to other schools and notes kept inside the same school.

§3The Network Totals

The bottom of the table gives network-wide figures: 56405660 internode packets and 20045130 intranode packets. The daily average is 1945023 internode and 691212 intranode, and the average per node-day is 54028 and 19200.

The last line reports a ratio of packets to messages (internode) of 1.08. The largest single internode count shown is 9401088, for ISI HOST 1, and the largest intranode count is 10893160 for the combined Harvard (HARV) hosts.

At the bottom, someone added everything up and also worked out the average per day, so you can see how busy the whole network was.