RFC 389 UNKNOWN INFRASTRUCTURE · ADMINISTRATION

UCLA Campus Computing Network Liaison Staff for ARPA Network

Contact information for UCLA's ARPANET network liaison staff.

On rfc-editor.org ↗
PUBLISHED
August 1972
AUTHORS
B. Noble
STREAM
Legacy
OBSOLETED BY
RFC 423 — UCLA Campus Computing Network Liaison Staff for ARPANET
NUMBER OF CONTACT STAFF
6
PRIMARY CONTACT
Fred Ebrahimi
DOI
10.17487/RFC0389

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
NETWORK WORKING GROUP                                    BARBARA NOBLE
REQUEST FOR COMMENTS #389                                UCLA/CCN
NIC 11361                                                AUGUST 30, 1972
CATEGORIES:
OBSELETES:
UPDATES: 10264


TO:      ARPA NETWORK USERS

TOPIC:   UCLA CAMPUS COMPUTING NETWORK LIAISON STAFF FOR ARPA NETWORK

    The ARPA Network contacts at CCN are:

    1.  Initial Contact - User Relations  Fred Ebrahimi  (213) 825-7548

    2.  ARPA Liaison    - User Services   Barbara Noble  (213) 825-7438
                                                               825-7548

    3.  Network Technical Liaison         Robert Braden  (213) 825-7518

    4.  Operations Manager                William Tippit (213) 825-7546

    5.  Operations                                       (213) 825-7554

    6.  Consulting                                       (213) 825-7452

Please make initial contact with CCN through these representatives:

    A.  Administrative Matters and General Facility Orientation:

             Fred Ebrahimi, Head - User Relations  (213) 825-7548

        Fred handles administrative matters, such as: charge number
        applications and funding, and will discuss your application
        and the facilities and services available at CCN.

    B.  Network Technical Matters:

             Robert Braden, Manager of Programming (213) 825-7518

        Bob handles problems with Network protocol and Network hardware.

TO:  ARPA NETWORK USERS
                                                          (continued)


When you are using CCN facilities:

    A. Programming problems (JCL, compilers, documentation) and any
       other problems you may have related to any aspect of using
       CCN:

             Barbara Noble (213) 825-7438 or 825-7548

             or call a consultant:

             Consulting    (213) 825-7452

             Bob Bell, Head, User Services   (213) 825-7529

       Barbara is the focal point for all of your problems as soon as
       you begin using our system.  She will attempt to solve your
       programming problems and to expedite any other matters involv-
       ing your use of CCN.

    B. Operations:   Schedules, special handling, etc.

             Operations                           (213) 825-7554

             William Tippit, Operations Manager   (213) 825-7546

                        ____________________________



BBN:hzt
8/30/72



       [ This RFC was put into machine readable form for entry ]
       [ into the online RFC archives by BBN Corp. under the   ]
       [ direction of Alex McKenzie.                      1/97 ]

AI ELI5

On this page
PROBLEMARPANET users needed to know whom to contact at UCLA Campus Computing Network for different types of assistance.
MECHANISMThe RFC lists the names, titles and phone numbers of six staff members responsible for user relations, technical liaison, operations and consulting.
ADMINISTRATIVE REFERENCEThis helped users reach the right person for administrative matters, technical problems or operational support.

§1Introduction

This RFC publishes contact information for the staff at UCLA's Campus Computing Network (CCN) who support ARPANET users. Six staff members are listed with their titles, responsibilities and phone numbers.

It is a who-to-call list for a computer center.

§2Contact Points

The RFC identifies three main contact points. Fred Ebrahimi (User Relations) handles administrative matters such as charge numbers and funding. Robert Braden (Network Technical Liaison) handles problems with network protocol and hardware. Barbara Noble (User Services) is the focal point for programming problems and site usage issues, and can also route calls to the consulting desk or the operations manager.

Fred helps with money and account setup. Bob fixes network problems. Barbara helps with programming and other problems while you are using the system.

§3Operational Support

For operational matters such as schedules and special handling, users should contact the Operations desk or William Tippit, the Operations Manager.

The operations desk tells you when the system will be down and handles special requests.