RFC 556 UNKNOWN STATISTICS · ARPANET

Traffic Statistics (July 1973)

BBN's July 1973 count of packets sent by each ARPANET Host, split into internode and intranode traffic.

On rfc-editor.org ↗
PUBLISHED
August 1973
AUTHORS
A.M. McKenzie
STREAM
Legacy
BUILDS ON
RFC 538 — Traffic statistics (June 1973)
TOTAL INTERNODE PACKETS
83499220
TOTAL INTRANODE PACKETS
58210780
PACKETS PER MESSAGE
1.04
DAYS IN PERIOD
31
DOI
10.17487/RFC0556

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                                        A. McKenzie
Request for Comments: 556                                        BBN-NET
Updates: 538                                              13 August 1973
NIC: 18376


                     Traffic Statistics (July 1973)

   Attached are the Host Traffic statistics for the month of July 1973.

   AAM/jm
   Encl.

                        HOST THROUGHPUT SUMMARY
                            (PACKETS OUTPUT)

                               JULY 1973

                   INTER-       INTRA-                AVG.DAILY
                    NODE         NODE       TOTAL      INTERNODE    DAYS

UCLA    HOST 0     308670        80817     389487
UCLA    HOST 1    1575798       155225    1731023
                 --------     --------   --------
                  1884468       236042    2120510          60789      31

SRI     HOST 0    3958512     11320100   15278610
SRI     HOST 1     262939        25701     288640
                 --------     --------   --------
                  4221451     11345800  155667250         136176      31

UCSB    HOST 0    1568426       600854    2169280
UCSB    HOST 1     334498         6544     341042
                 --------     --------   --------
                  1902924       607398    2510322          61385      31

UTAH    HOST 0     735892        60049     785941          23738      31

BBN     HOST 0          8        41136      41144
BBN     HOST 1    4550530       636982    5187512
BBN     HOST 2      37255        24758      62013
BBN     HOST 3     126867       133512     260379
                 --------     --------   --------
                  4714660       836388    5551048         152086      31

MIT     HOST 0     311097       155142     466239
MIT     HOST 1     695063       236662     931715
MIT     HOST 2     859021      1166046    2025067
MIT     HOST 3     777414       969520    1746934
                 --------     --------   --------
                  2642595      2527360    5169955          85245      31

RAND    HOST 0     971336        34434    1005770
RAND    HOST 1          0           41         41
                 --------     --------   --------
                   971336        34475    1005811          31333      31

SDC     HOST 0      10134         5962      16096            327      31

HARV    HOST 0    1265470      2556850    3822320
HARV    HOST 1     848225      3697846    4546071
                 --------     --------   --------
                  2143695      6254696    8368391          68184      31

LINC    HOST 0      12472        23948      36420
LINC    HOST 1      83687        69086     152773
LINC    HOST 2      24395        29023      53418
                  -------     --------   --------
                   120554       122057     242611           3889      31

STAN    HOST 0    1903980        13729    1917709          61419      31

ILL     HOST 0     953582          557     954139          30761      31

CASE    HOST 0    1474452       762413    2236865          47563      31

CARN    HOST 0    1144516       707359    1851875
CARN    HOST 1     817012       759189    1576201
                 --------       ------    -------
                  1961528      1466548    3428076          63275      31

AMES    HOST 0    9256256        86199    9342455         298589      31

AMEST   HOST 0      98932        14176     113108
AMEST   HOST 2   11474180        19241   11493420
                 --------       ------  ---------
                 11573110        33417   11606520         373326      31

MITRE   HOST 2    2719220          104    2719324          87717      31

ROME    HOST 2    1071175          112    1071287          34554      31

NBS     HOST 2    3178782        21410    3200192         102541      31

ETAC    HOST 2    1194076          237    1194313          38519      31

ISI     HOST 1   12941890       250846   13192730         417480      31

USC     HOST 0     123643      1698740    1822383
USC     HOST 2    3337152      1591022    4928174
                  -------      -------    -------
                  3460795      3289762    6750557         111639      31

GWC     HOST 2    2233556          106    2233662          72050      31

DOCB    HOST 2     280607           76     280683           9052      31

SDAC    HOST 0      49015           55      49070
SDAC    HOST 2     676574          132     676706
                   ------          ---     ------
                   725589          187     725776          23406      31

BELV HAD NO TRAFFIC

ARPA    HOST 0      22791       228918     251709
ARPA    HOST 2    1074012       227515    1301527
                 --------       ------    -------
                  1096803       456433    1553236          35381      31

ABER HAD NO TRAFFIC

BBN T   HOST 2    1925755       139321    2065076          62121      31

CCA     HOST 0    1460333     23380090   24840430
CCA     HOST 2    1450039       186125    1636164
                 --------     --------  ---------
                  2910372     23566220   26476590          93883      31

XEROX   HOST 0    1394777       121199    1515976
XEROX   HOST 1        712      5863917    5864629
                  -------     --------   --------
                  1395489      5985116    7380605          45016      31

FNWC    HOST 2     226003          111     226114           7290      31

LBL HAD NO TRAFFIC

UCSD    HOST 0     451917         9994     461911          14578      31

HAW T   HOST 2     775268       107534     882802          25009      31

RML     HOST 2     462824           98     462922          14930      31

NORSR   HOST 2       8490           31       8521            274      31
--------------------------------------

TOTAL            83499220     58210780

DAILY AVERAGE     2693523      1877767

AVERAGE PER         72798        50750
NODE-DAY

PACKETS/MESSAGES (INTERNODE)      1.04



        [This RFC was put into machine readable form for entry]
    [into the online RFC archives by Helene Morin, Via Genie 12/99]

AI ELI5

On this page
PROBLEMThe network community wanted regular figures on how much traffic each Host put onto the ARPANET.
MECHANISMA table lists, per Host, packets output within the same node (intranode) and to other nodes (internode), with totals and an average daily internode figure over 31 days.
THE NUMBERSOverall, 83499220 internode and 58210780 intranode packets were output, at 1.04 packets per message.

§1What the Report Is

RFC 556, by A. McKenzie of BBN-NET and dated 13 August 1973, encloses the Host traffic statistics for July 1973. It updates RFC 538 and is a data memo that defines no protocol.

A short note hands over the July scoreboard.

§2The Host Throughput Table

The table is titled Host Throughput Summary (Packets Output). For each site, each Host number has INTER-NODE packets (to other nodes), INTRA-NODE packets (within the node) and a TOTAL. Sites with several Hosts get a subtotal row with the average daily internode figure and the number of days, 31 for every listed site.

BELV, ABER and LBL are marked as having no traffic. Sites such as UCSB, BBN and NORSR appear in this list.

Each row is one computer, with messages it sent elsewhere and messages it kept at home.

§3What the Numbers Show

ISI HOST 1 again had the most internode packets of any single Host, 12941890, with a daily average of 417480. AMEST HOST 2 had 11474180 and AMES HOST 0 had 9256256. Some intranode counts are large, for example 23380090 at CCA HOST 0 and 11320100 at SRI HOST 0.

The totals are 83499220 internode and 58210780 intranode packets. The daily average is 2693523 and 1877767, the average per node-day is 72798 and 50750, and the packets-per-message figure for internode traffic is 1.04.

A few busy computers sent most of the messages, and the report adds everything up at the bottom.

§4References