RFC 293 UNKNOWN NETWORK · OPERATIONS

Network Host Status

BBN's status report on ARPANET host availability for January 1972.

On rfc-editor.org ↗
PUBLISHED
January 1972
AUTHORS
E. Westheimer
STREAM
Legacy
BUILDS ON
RFC 288 — Network host status
OBSOLETED BY
RFC 298 — Network host status
REPORT PERIOD
January 3-15, 1972
SITES TESTED
Around 15
TEST DATES
9 different dates
PRIMARY COMPUTERS
SIGMA-7, PDP-10, H-645, IBM-360
DOI
10.17487/RFC0293

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                           Ellen Westheimer
RFC #293                                        BBN
NIC #8303                                       18 January 1972
Categories:  F, G.3
Updates:  RFC 288
Obsoletes: None

                          NETWORK HOST STATUS

     This RFC reports on the status of most Network Hosts from January
3 to January 15.

     Several Hosts are currently excluded from the daily testing.
These Hosts fall into two categories:

1) Hosts which are not expected to be functioning on the Network as
servers (available for use from other sites) on a regular basis for at
least two weeks.  Included here are:

       Network
       Address                Site            Computer
       -------                ----            --------
         133                  BBN             PDP-10 (B)
           8*                 SDC             IBM-370/155
          13                  Case            PDP-10
          15                  Ames/(Paoli)    ILLIAC-(B6500)

2) Hosts which are currently intended to be users only.  Included here
are the Terminal IMPs, which are presently in the Network (AMES,
MITRE, NBS and BBN**).  This category also includes the Network
Control Center Computer (Network Address 5) which is used solely for
gathering statistics from the Network.  Finally, included among these
Hosts are the following:

       Network
       Address                Site            Computer
       -------                ----            --------
          7                  Rand            IBM-360/65
         73                  Harvard         PDP-1
         12                  Illinois        PDP-11
         19                  NBS             PDP-11

     The tables on the next two pages summarize the Host status for
this period.
______________

*The SDC site is currently replacing their IBM 360/67 by an IBM
370/155.  This site therefore is temporarily without any permanent
Host on the network, and for this reason was not included in the daily
testing for the preceding two weeks.
**The BBN Terminal IMP (Network Address 158) is a prototype and as
such is frequently not connected to the Network, but being used to
refine and debug the Terminal IMP programs.

< In the original, the tables on this and the following page were typed >
< in "landscape" format.  For this online version the tables are        >
< compressed horizontally to fit on a "portrait"-oriented page          >

                                                              "STATUS OR
NETWORK                                                       PREDICTION"
ADDRESS  SITE          COMPUTER      STATUS OR PREDICTION     OBTAINED FROM
-------  ----          --------      --------------------     -------------

   1     UCLA          SIGMA-7       Server                   Jon Postel
  65     UCLA          IBM-360/91    Remote Job Service now,  Bob Braden
                                      Telnet in April
   2     SRI(NIC)      PDP-10        Server                   John Melvin
  66     SRI(AI)       PDP-10        "Soon"                   Len Chaiten
   3     UCSB          IBM-360/75    Server                   Jim White
  *5     BBN(NCC)      DDP-516       Never                    Barry Wessler
  69     BBN(TENEX-A)  PDP-10        Server                   Alex McKenzie
*133     BBN(TENEX-B)  PDP-10        Server(Exper.)           Dan Murphy
   6     MIT(Multics)  H-645         Server                   Mike Padlipsky
  70     MIT(DM)       PDP-10        Server                   Bob Bressler
  *7     RAND          IBM-360/65    User Only                Eric Harslem
  71     RAND          PDP-10        "Soon"                   Eric Harslem
  *8     SDC           IBM-360/67    Server                   Bob Long
   9     HARVARD       PDP-10        Server                   Bob Sundberg
 *73     HARVARD       PDP-1         User Only                Bob Sundberg
  10     LINCOLN       IBM-360/67    "Soon"                   Joel Winett
  74     LINCOLN       TX2           Server                   Will Kantrowitz
  11     STANFORD      PDP-10        "Soon"                   Andy Moorer
 *12     ILLINOIS      PDP-11        User Only                John Cravits
 *13     CASE          PDP-10        March                    Charles Rose
  14     CARNEGIE      PDP-10        "Soon"                   Hal VanZoeren
 *15     AMES/(PAOLI)  ILLIAC/(B6500) September               John McConnell
  16     AMES          IBM-360/67    "Soon"                   Wayne Hathaway
*144     AMES          TIP            User Only
*145     MITRE         TIP            User Only
 *19     NBS           PDP-11         User Only               Robert Rosenthal
*147     NBS           TIP            User Only
*158     BBN           TIP(Prototype) User Only

* Host not included in daily testing

NET
ADDR SITE     COMPUTER             DATE AND TIME (EASTERN)
---- ----     --------             -----------------------

                          1/3  1/4  1/5  1/6  1/7  1/10 1/11 1/12 1/14 1/15
                          1700 1330 1200 1800 0900 1730 1030 1030 1800 1000
 1  UCLA(NMC) SIGMA-7       O    O   #D    O    O    O    O   #D    O    O
65  UCLA(CCN) IBM-360/91    O    O    O    D   #D    O    O    O    O    D
 2  SRI(NIC)  PDP-10        O   #D    O    O    D    O    O    O    T    O
66  SRI(AI)   PDP-10        D    D    D    D    D    D    D    D    D    D
 3  UCSB      IBM-360/75    D    D   #D    O    O    D    D   #D    D    D
 4  UTAH      PDP-10        D    D   #D    O    O    D    D   #D    D    D
69  BBN(10X-A)PDP-10        O    O    H    O    O    O    O    O    D    T
 6  MIT(Multics)H-645       O    D    D    D    O    O    O    D    T    O
70  MIT(DM)   PDP-10        O    O    O    T    O    O    D    D    O    T
71  RAND      PDP-10        T    D    D    T    D    D    D    D    D    D
 9  HARVARD   PDP-10       #T   #D    O   #D    D   #D    O    T   #D    O
10  LL        IBM-360/67    D    T    H    D    D    D    H    D    D    H
74  LL        TX-2          H    H   #D    T    D    O    H   #D    O    O
11  STANFORD  PDP-10        D    D    D    D    D    D    D    D    D    D
14  CARNEGIE  PDP-10        D    T    D    D    D    D    D    D    D    H
16  AMES      IBM-360/67    D    D    D    D    D    D    D    D    D    H

where
D =  Dead (Destination Host either dead or inaccessible [due to network
     partitioning or local IMP failure] from the BBN Terminal IMP.)

H =  1/2 Open (Destination Host opened a connection but then either
     immediately closed it, or did not respond any further.)

O =  Open (Destination Host opened a connection and was accessible to users.)

R =  Refused (Destination Host returned a CLS to the initial RFC.)

T = Timed out (Destination Host did not complete the ICP and open a
    connection within 60 seconds.

*The only service currently offered by the UCLA IBM-360/91 is a Network Job
Service (NETRJS), however, the BBN Terminal IMP is not equipped to test
NETRJS.  We are assuming that initial connection to the NETRJS logger
indicates that NETRJS is also functioning.

#These sites advertise that they may not have their system available at these
times.

       [ This RFC was put into machine readable form for entry ]
       [ into the online RFC archives by BBN Corp. under the   ]
       [ direction of Alex McKenzie.                   12/96   ]

AI ELI5

On this page
PROBLEMARPANET sites needed to know which hosts were available and reliable for network access on a regular basis.
MECHANISMBBN continued its practice of testing and reporting host status every two weeks, gathering information from site contacts and daily automated login attempts from their Terminal IMP.
OPERATIONAL MONITORINGThis report covered January 3-15, 1972, showing which hosts were servers and which were user-only or under development, helping the network community understand availability patterns. RFC 293 also updated RFC 288 with a corrected host status table.

§1Introduction

RFC 293 reports on the status of most ARPANET hosts from January 3 to January 15, 1972. Ellen Westheimer at BBN continued the biweekly reporting practice established in RFC 235, gathering status information from site operators and conducting daily automated tests.

The testing captured a snapshot of network availability in early 1972, when the ARPANET had about 15 operational sites and many hosts were still under development or transitioning to new hardware.

BBN checked every few days to see which computers were working and ready for visitors on the network during these two weeks in January.

§2Host Categories and Status Codes

Hosts fell into several categories. Some were not expected to be network servers for at least two weeks (like CASE and Ames), and therefore were not included in daily testing. Others were user-only sites or Terminal IMPs (like the Network Control Center at address 5).

The RFC uses status codes for each login test: O for open and accessible, D for dead or inaccessible, T for timed out, H for half-open (connected but then closed), and R for refused. The tables show daily test results across the period.

Some computers weren't being tested because they weren't ready yet. For those that were tested, the codes showed: O for working, D for dead, T for too slow, H for half-working, and R for refusing the connection.

§3Status Data

The RFC includes tables showing which computers were servers, user-only, or under development, plus daily test results from nine different dates spanning January 3-15. The data reveals the unreliability of early networking: hosts frequently timed out, became inaccessible, or only half-opened connections.

Notably, UCLA's SIGMA-7 and IBM-360/91, SRI's NIC PDP-10, and BBN's PDP-10 showed relatively good availability, while others like Stanford's PDP-10 and Case's PDP-10 had poor connectivity during this period.

The tables show which computers worked on different days. Some were reliable, but many would stop answering calls from time to time.

§4References